Follow

Upgraded the box containing installation of social.diva.exchange from 18.04 to ubuntu 20.04. That was a rather painful process and this mastodon instance experienced some downtime 😭. Sorry for that.

was the problem (some versions of shared libraries were not available anymore on ubuntu 20.04). This issue helped us solving it: github.com/tootsuite/mastodon/.

Long story short: "bundle install --force" within the mastodon/live folder solved the ruby issues. 😀

· · Web · 0 · 1 · 1
Sign in to participate in the conversation
social.diva.exchange

Willkommen - teile, lerne und erweitere dein Wissen.
Welcome - share, learn and expand your knowledge.
#FOSS #banking #blockchain #DIVA #privacy
+++ Deutsch +++ English +++